BTemplates.com

Blogroll

Related Posts Plugin for WordPress, Blogger...

Product Category

18 jul. 2011

Sólo navegadores modernos soportaran Blogger.com




A partir del próximo 1 de Agosto Blogger dejará de soportar navegadores antigüos.
¿A qué me refiero con eso de navegadores antigüos?- Te estarás preguntando… No me refiero al vetusto Internet Explorer en su versión 6, sino que me refiero más bien a 3 versiones por detrás de la actual. Este movimiento se justifica ya que el equipo de desarrollo de Blogger necesita hacer uso de las características más nuevas de los navegadores para seguir evolucionando el servicio de blogs.
Así pues Blogger.com sólo soportará navegadores modernos. Es decir, cada vez que haya una actualización Blogger soportará esa actualización y 3 versiones hacia atrás, pero no más. A partir del 1 de Agosto Blogger dejará de soportar a Firefox 3.5, Internet Explorer 7 y Safari 3 .
Así pues si tienes un blog en la plataforma de Google no estaría de más que pusiese un aviso alertando de este hecho para concienciar a los usuarios más despistados.
Siguenos! En Twitter @FULLRDCOM ,@Jota_M23, @LRGuillen

0 Comentarios:

Publicar un comentario